Resolved Downtime Event

Incident Report for Sprinto

Resolved

The issue occurred from 03/July/23, 04:38 PM IST to 03/July/23, 05:08 PM IST. The issue has been successfully resolved. The Sprinto web application is now operating as expected, and all pages are accessible.

Service Affected: Users were unable to access the Sprinto web application during this period.

Impact: The incident affected all users.

Root Cause: The issue stemmed from a database schema migration that did not finish cleanly.
Posted Jul 03, 2023 - 16:48 UTC